Note about upgrading to Zend Server 2019

Only upgrades from Zend Server 9 and 2018 are supported !
For customers running Zend Server 8.x or earlier, we recommend creating a parallel installation and migrate applications and configuration to the new Zend Server instance. We also recommend to upgrade other stack components at the same time, specifically a more recent version of the underlying OS.

System Requirements

For Zend Server 2019.0